CPU Load increases by restarting Video

Home Forum Vset3D|Bug Report CPU Load increases by restarting Video

This topic contains 1 reply, has 2 voices, and was last updated by  Vset3D 1 year, 11 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4848

    hagedorn
    Participant

    Hi There!

    Description of the Problem:
    I use an MP4 as Video 1.
    When i start it in setup mode with the play button on the screen Vset3d runs very well at 60 fps while the CPU Load is around 35%. The video is nice and smooth.
    When i use the space bar or the Android switcher to start and stop, the CPU Load increases to 80% Vset runs at only 17 fps and the Video is delayed.
    Indeed the behavior ist a little bit strange:
    1st case
    starting video with the Play Button: low CPU
    hitting Spacebar one time high CPU but the video still runs
    hitting Spacebar second time, low CPU video stops

    2nd case
    starting video with the Play Button: low CPU
    hitting Spacebar one time high CPU but the video still runs
    klicking Pause CPU stays high, but video Stops
    hitting Spacebar second time, CPU goes low video still stops

    Like i understand starts the space bar all video that is loaded.

    While i was trying to explain my problem i found a workaround:
    When i open the dialog window of Frame 1 and Frame 2 CPU load reduces in to steps to low. There are 2 JPG Images set to the Frames, that seem to “play” in some way when starting the other video. Maybe there is an better way to control that, than opening once the dialog window for the frames?
    thanks for your help

    #4858

    Vset3D
    Keymaster

    Thanks for reporting this this issue. We have corrected the bug today. You can now update your version.
    Thanks a lot to Hagedorn!

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.